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FXCM doesn't appear in my connection options during Account Connection Set Up

Cause:

More than likely, you have entered the wrong License key in NinjaTrader.  

Resolution:

From the NinjaTrader Control Center, click Help > License Key.  Ensure that you've entered the key that NinjaTrader gave you, not AMP or FXCM.  The key should begin with "@SIM".  If you have trouble finding it, search your email client for "NinjaTrader Free License Key" and make sure it came from support@ninjatrader.com.  Once you've entered the correct key, FXCM should appear in your Provider drop-down menu for your Connection Options. If you are sure that you're using the correct license, then it's possible that your license doesn't include multi vendor support.  You will need to contact NinjaTrader customer support.

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